Bild ist trotz gewählter nativer Auflösung unscharf und Rahmen trotz Vollbild

  • Leider ist die Grafik irgendwie unscharf, obwohl ich die native Auflösung des Monitors 1920x1080 gewählt habe.
    Grafikeinstellung auf hoch gesetzt.
    GTX 1650 Super
    Außerdem habe ich so einen grauen Rahmen, obwohl ich Vollbild gewählt habe.
    Der ist zwar kleiner, als bei Fenstermodus, aber trotzdem immer zu sehen.
    Gibt es eine Lösung?

  • Gomez

    Hat das Label Closed-Beta hinzugefügt
  • Spiel schonmal neugestartet? Ich habe auch aus Versehen vorgestern den Fenstermodus aktiviert und wenn ich zurück auf Vollbild bin, hatte ich einen Fensterrahmen. Nach einem Neustart war wieder Fenstermodus ausgewählt -> Vollbild auswählen und nochmal neustarten. Voila! Vollbild ohne Rahmen. :D


    Mit "Grafik unscharf" wird dir kaum jemand weiterhelfen können, außer er zieht die Wahrsagerkugel zu Rate.

    Screenshot vom Zustand im Spiel?

    Screenshots der Treibereinstellungen der Grafikkarte?

    Welche Einstellungen sind ingame alle getroffen?


    Vergiss hoch mit ner 1650. Das Spiel ist extrem leistungshungrig, was die Grafikkarte anbelangt.

    Cappe erstmal die FPS auf 60, damit die Grafikkarte nicht ins Max geht bei Menüinhalten.

    Und dann würde ich eher auf ein Mittel-Setting setzen. (Schatten und Licht stelle ich beispielsweise immer noch mind eine Einstellung weiter runter als den Rest. 1. sieht man kaum Unterschiede... 2. sind Schatten- und Lichtberechnungen ein absoluter Leistungskiller



  • Dank Dir, das hat wirklich geholfen. Das Spiel war nie richtig in der nativen Auflösung, obwohl diese eingestellt war, deshalb war es unscharf, verwaschen.
    Und das lag an dem dummen Rahmen! Jetzt ist alles schick!

    Spiel schonmal neugestartet? Ich habe auch aus Versehen vorgestern den Fenstermodus aktiviert und wenn ich zurück auf Vollbild bin, hatte ich einen Fensterrahmen. Nach einem Neustart war wieder Fenstermodus ausgewählt -> Vollbild auswählen und nochmal neustarten. Voila! Vollbild ohne Rahmen. :D

    Einmal editiert, zuletzt von dukecrom ()

  • Clymber

    Hat das Thema geschlossen